Deployment Target は 4.0 に

Appleからこんな感じのメールが届いたので、

----------------------------------------
Note: You have indicated that your binary requires iOS 4.3 or later. Apps that require iOS 4.3 or later will not be available to Verizon iPhone users. If your app could be compatible with earlier iOS versions, you may want to reject your binary and upload a new one that indicates the earliest compatible iOS.
----------------------------------------

iOS Application Target の Deployment Target は
「4.0」あたりにしておくのが無難らしい。

Xcode4の標準設定だとiOS4.3専用アプリに設定されてるけど、
それ以前のバージョンとも互換性を保ったほうがイイよ!
って事だね。
関連記事




【マクロミル】アンケート会員募集中!謝礼ポイント有

コメント

コメントの投稿

管理者にだけ表示を許可する

トラックバック


この記事にトラックバックする(FC2ブログユーザー) URL

検索フォーム
最新記事
カテゴリ
HG (4)
FG (2)
MG (9)
RG (8)
リンク
このブログをリンクに追加する
月別アーカイブ
アクセスランキング
[ジャンルランキング]
趣味・実用
2232位
アクセスランキングを見る>>

[サブジャンルランキング]
模型・プラモデル
295位
アクセスランキングを見る>>
カウンター